no sound

  bydander 14:18 03 Feb 04
Locked

hi i just upgraded my computer witha new mobo cpu and a new sound card everything was great and its all been signed but still there's no sound from my speakers i have tried everything but still sod all anyone out there can help me please

  Lozzy 14:24 03 Feb 04

Have you checked to see if the sound is Muted??

If not what doe ut say with Device Manager?

  bydander 14:28 03 Feb 04

no its not muted and the driver is ok its a 4-ch 6-ch gamesuround pci sound card do you think i havent conected somthing up on the mobo

  PA28 14:38 03 Feb 04

Check input levels, volume (as you have), on-board sound disabled if it's there and you have a separate card, and the speakers are plugged in the right hole (sorry about the last, but I've missed it myself before so thought I'd throw it in!).

  Gongoozler 15:12 03 Feb 04

You don't say what motherboard you have. Is it possible that you have to enable your PCI sound card in BIOS.

Have you connected the audio cable from the DVD/CD to the sound card?

  bydander 16:10 03 Feb 04

which cable is it as i dont see one that would fit onto the sound card

  smegs 16:11 03 Feb 04

The one that comes from DVD/CD.

Your motherboard manual will show you where to connect the lead, the other end of which goes into the back of the CD/DVD. On my MSI board it is labelled JCD. The lead is a very thin one with small connectors.

You can see a picture of it click here under
Internal audio CD connector

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…