no sound

  whito 04:04 01 Nov 03
Locked

time pc 1ghz 320mb ram running xp pro. everything running ok until thunder and lightning switched pc off.Now no sound hardware or modem can't be detected.tried re-loading drivers to no avail. try to run windows media with no response message.is my motherboard u/s or have i missed something

  Derek 06:20 01 Nov 03

More details wanted. Motherboard probably damaged but what MB do you have.
What sound card do you have and what other add0on's do you have ?

You may have a bios problem that sometimes can be sorted with special care.

  Peverelli 10:35 01 Nov 03

There's a fair chance that lightning has damaged your modem and sound card (amongst other things). Did you have any kind of surge protection in place?

  graham√ 10:52 01 Nov 03

If it's a 56K modem and your phone line comes off a pole, that is probably the route the lightning took. Does your phone work?

  Gongoozler 10:57 01 Nov 03

whito, if your computer is booting up ok, then you may be lucky and only have a dead modem. If your modem and sound card are on the PCI bus rather than integrated you could try fitting new ones and see if that cures the problem. Sound cards and modems are available very cheaply with reasonable performance. For example click here and click here. If you decide to buy from E-Buyer, read the customer reviews for the items, they are very informative.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…