No signal to screen

  Skeet213 08:01 25 Apr 05
Locked

I bought a new hard drive, and installed it and it only read 128gb of 250gb. So in an attempt to retrieve the missing space, I thought I should make it master rather than slave. After doing this I got a beeping from the computer and no signal to the screen. I then checked the CPU because of the beeping. When removing the heat sink the CPU came with it. And is currently struck to the heatsink. I put an older CPU still a P4 and the beeping went away. But there was no signal to the screen.

What's causing this?? and How do I get the CPU off the heat sink safely??

PS I was using a P4(both chips that have been mentioned) and 512 mb ram, with 9600xt gfx card.

  Skeet213 10:10 25 Apr 05

I don't know if can edit. But I got the CPU off the heat sink put it back in the computer and the beeping returned. The motherboard is a GA-8IPE1000 Pro 2 made by Gigabyte technology. And the beeps were a long group of beeps a break and a long group of beeps again.
Please Help.

  timeteam2004 10:19 25 Apr 05

click here Read through these beep codes and find what matches yours.

  Dart Echo 10:20 25 Apr 05
  Skeet213 10:36 25 Apr 05

it wasn't there it was, i was looking an it's a dual bios by phoneix. Would each group of beepsbe each bios??

  Aspman 11:03 25 Apr 05

Might be that you've nudged the gfx card.

If the beeps are long (can't remember which bios)it means that there is no video memory.

'Usually' this becaue the gfx card has become unseated from the AGP slot. Pop the card out and reseat it.

  gudgulf 11:09 25 Apr 05

What version of windows are you using?...if it's Xp then you need to have at least Service Pack 1 installed in order for Windows to recognize disc capacities over 128GB.



As for making the new disc master rather than slave.........what configuration of hard discs have you set up?. Are you saying that you have set your new drive up as master on the same IDE channel as the original disc containing Windows?


Please tell us exactly what you have done and what setup you are using before trying anything else.

  Skeet213 11:20 25 Apr 05

I've taken the GFX card out, but the beeps only happened with one CPU.

With XP i have tried the new one as master, and as slave. I've switched. I might try putting the one with windows on it by it's self and put the other drive with the CD drive.

  gudgulf 11:34 25 Apr 05

You are trying to do too many thinggs at once and are in danger of wrecking your pc.

Do this.....disconnect both hard drives by pulling out the IDE ribbon cable.Replace the graphics card and put the original cpu back.Check that all the ram memory modules are firmly seated and that all other cables are connected (apart from the hard drives).If you are getting a lot of beeps from the BIOS when switching on then this step will take the hard drives/Windows out of the equation.


Now switch on the computer...what should happen is that it will try to boot up.It will get as far as checking for an operating system but will then stop.You should see the BIOS check screen and you should not get more than a single beep (meaning the post checks have worked).If you still get a series of beeps and the monitor does not spring into life when you try this post back...you have probably damaged or dislodged something when fitting the new hard drive.



If it does try and boot up......reconnect the original drive only (set as master) and see if Windows boots.Post back when you have done this.

  Skeet213 05:04 26 Apr 05

Everything is back to normal.

But i still have the problem of only 128gb of 250gb in the hard drive.

  johnnyrocker 08:57 26 Apr 05

what os?


johnny

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…