No signal from PC to Monitor

  phenyl5 11:03 08 Jul 04
Locked

My cousin's PC has gone kaput. After moving it [coincidence?] now reports 'No signal from output'on monitor screen. Have checked all PSU outputs and the correct volts are available everywhere.
On starting - power on - CD-ROM GIVES USUALL green light; CPU fan spins BUT FDD and HD show no signals at all ie no green or red lights. Have removed and replaced all detachables eg cables [on motherboard; back of HD and FDD], vid card, memory without success. Am now absolutely flumoxed. Any ideas, please?

  TomJerry 11:12 08 Jul 04

?

  phenyl5 11:28 08 Jul 04

Ta TomJerry
Yes and tried a different monitor and cable.

  son-of-a-gun 11:59 08 Jul 04

I had similar problems, monitor in stand by, but all activity normal on tower unit, with me it was motherboard RIP.

Might pay you to remove video card if PCI or AGP and re fit, clean the terminals gently if required using the eraser on the end of a pencil.
Hope you find it something more simple, & cheap than mine was.

  Dumble452 12:30 08 Jul 04

My problem was the signal lead which I had assumed was wired in to the monitor, then found it needed a "wiggle". Worth a double check?

  phenyl5 15:29 08 Jul 04

Thanks for comments. Have crossed referenced everything [I think] to my PC and cables/cards work ok. Have also crossed over CMOS battery and OK. In hours of testing have a blank screen [except initally where it says no signal]; then after a few mins goes into power save. This power save is a function of the monitor and is not detrimental to the other PC.

One funny thing was I tried two 'spare' banks of memory and it was still blank, so put back original memory. On switching on the opening screen started - you know BIOS by Award etc!! Switched off then on again and nothing. All attempts at wriggling, re -installing and cleaning memory gives same result. Just that one positive result in hours of work. So son-of-a-gun you may be correct.

  son-of-a-gun 15:47 08 Jul 04

I wasn't getting the BIOS screen either, the only positive thing I can say is it never came on at all until the motherboard was changed.

Does your cousin mess without telling you
The only other thing that comes to mind, in a moment of madness while fiddling with the Award BIOS on another PC I noticed somewhere a line saying something like load high performance defaults, like a plonker and thinking my PC would pedal faster, (I'd had a Sherry or four by the way) I clicked it, and promptly lost all of the video output just like you describe, I couldn't find the jumper to clear the BIOS so removed the battery set up then to system defaults and got the display going again, I was lucky I had an hard copy of the BIOS setup but I never thought I would need it.

Interrogate your cousin before changing the mobo
or just try it it seems you have little to loose now.
hope this helps

  Diemmess 16:11 08 Jul 04

Probably showing more ignrance than knowledge, can you try a different video card, however primitive?

My reason is that the V card is so fundamental that having it loose or improperly placed will usually produce a fanfare of warnings and little else.
However if the computer passes the POST test it may still not be sending the awaited data to the monitor

  stlucia 16:22 08 Jul 04

Sounds like it could be mechanical damage to your motherboard: The damage might not be to the memory socket, the jiggling you were doing might have triggered some other cold joint or broken pc-board track to make contact momentarily.

  phenyl5 17:07 08 Jul 04

Will try later - going down with stress problems! Have tried lower grade vid card - which I know works in my spare PC - but no difference. Poss. motherboard fault getting more likely. Cousin very unlikely to play in BIOS area. Think I'll go for a few gins.

Must admit intrigued how video can be lost by playing in BIOS - but temporary 'success' makes me agree with stlucia somewhat.

  TomJerry 17:44 08 Jul 04

If Motherboard has onboard grapics as well, you may need to set up where video signal to go, on-board or AGP card. Most modern bios will do this automatically, but some old bios do not.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…