No signal to monitor

  cricka15 18:04 11 Oct 05
Locked

Hi, just finished building a computer as follows and i keep getting a no signal error on the monitor. i've checked the graphics card is in properly and i have tried connecting a different monitor, and that still produced no signal.i've tried connecting the monitor using both the dvi adaptor that came with the graphics card and the normal analogue cable, still no signal.

spec:

Benq FP737S-D 17" TFT 16ms 500:1 (1280x1024) (Analogue/DVI)
NEC ND3540A 16x DVD±RW Dual Layer Internal IDE
Western Digital WD2000JD 200GB SATA/150 7200RPM 8MB Cache
Intel Pentium 4 640 3.2Ghz Socket 775 800mhz 2mb
Cherrycreek S775 I915p (Intel Desktop Board D915PCY)
Connect 3d X700 PRO 256mb DDR with VGA DVI-I & Tv-out PCI-E
Corsair (VS1GBKIT533D2), 1GB Kit

any ideas or possible solutions would be great.

  De Marcus™ 18:19 11 Oct 05

At this point (were I you) I'd be trying a different card if available or borrowable, otherwise suspect a duff gpu.

  Fruit Bat /\0/\ 18:20 11 Oct 05

The other usual causes are:

1. memory not seated correctly or faulty

2. No power to P4 CPU 4 pin plug not inserted on motherboard

  cricka15 18:24 11 Oct 05

The computer boots properly - the bios beeps normally o that would mean the memory and cpu are in properly wouldnt it?

will try borrowing another card but not many people i know have pci-e yet!

  De Marcus™ 18:25 11 Oct 05

Re-seat everything and try again. If it's still no go try a minimal hardware boot.

  J33 18:35 11 Oct 05

if you have eliminated all alternatives a possible problem could be a confliction between the onboard graphics and the graphics card. If you can try disabling onboard graphics through the BIOS and see if that makes any difference.

  cricka15 18:39 11 Oct 05

i dont think Intel Desktop Board D915PCY has onboard graphics does it? i don't think there is a monitor output on the back at least, just the one from my gfx card

  Methedrine 19:08 11 Oct 05

Have a look to make sure.

  Fruit Bat /\0/\ 21:30 11 Oct 05

BIOS will boot as normal but with a P4 if extra 4 pin plug is not connected to motherboard cpu will not power up and you will get symptoms as posted

  cricka15 11:36 12 Oct 05

right o, checked everything is connected and there is power to both the cpu and the graphics card - the fans on both are spinning, hard drive spins up, the only conclusion i guess is the the graphics card is knackered. gonna send it back and get a new one if i cant find another one to try

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac