No Signal

  _mo_ 15:00 01 May 06
Locked

Hi

I have got a PC which was working fine up unltil last nite. when i came to switch it on last nite i got no response.

I can hear the HDD spinning BUT nothing is appearing on the monitor apart from 'No Signal'.

I have removed everything from the tower & inserted back in with no luck. Even with the processor out, no RAM or graphics card all i get is no signal.

would this be a faulty motherboard? I have tried new processor, graphics card & new RAM.

i look forward to your reply.

many thanks in advance.
mo

  Mikè 15:35 01 May 06

Have you tried another monitor?

  _mo_ 17:01 01 May 06

yes, still no joy though.

  george 17:11 01 May 06

Hi,

How old is the item? More likely to be a power problem or fuse on the board.

New power unit is probably the best bet as they are cheap to replace/buy.

Cheers,
george

  _mo_ 17:22 01 May 06

not that old - just bought & tried a new power supply, BUT again no joy. bought a new motherboard now - so will try this when i get in.

  Flak999 17:50 01 May 06

Just a couple of thoughts, could it be a faulty monitor cable? Also could it be a build up of static? The reason I say this is that I had the same message come up a while ago and by using the anti static procedure (pressing and holding in the power button whilst the machine is disconnected from the mains)This worked for me. Hope its of some help.

  _mo_ 07:13 02 May 06

now everything seems to be working fine - problem must have been a dead motherboard.

many thanks for all your help.

mo

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now