No 'run' on vista

  pollpott 09:55 15 Jun 10

I want to use msconfig on a desktop but when I clicked on start the option wasn't there, how can this be? is there an alternative route to this?

  onthelimit 10:06 15 Jun 10

Press the Windows key and 'R'.

  bremner 10:15 15 Jun 10

Start > Then Type msconfig into the search box and it will open.

Vista and W7 combined search and run

  T I M B O 10:31 15 Jun 10

The 2 ways mentioned are both excellent ways. I sometimes wondered why it was not where it normally was with XP default settings. To try and combat this what you can do is this and it will help make it default as it used to be...

1) Right click task bar

2) Click properties

3) Click Start Menu tab

4) Click customize

5) Scroll near the bottom till you see the "Run" and put a tick in.

Click ok >> Apply

Hope this also helps.....

  pollpott 10:35 15 Jun 10

Thanks very much, such a simple thing really, i wonder why it's not in the usual place?

  pollpott 10:37 15 Jun 10

Thanks T I M B O I've done that, you learn something everyday, cheers.

  Kevscar1 11:19 15 Jun 10

Must be the way Vista was installed on your machine. Always been there on mine.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5