No restore points after RAMdisk install.

  TommyRed 20:08 29 Feb 04
Locked

I'd noticed there where no restore points after I installed the RAMdisk, I wrongly assumed that everything would then run as normal, it didn't. How do I turn system restore back on as it took a restore point daily and this has saved my bacon a number of times. TIA TR

  Al94 20:16 29 Feb 04

I am not certain about this but try manually creating a new restore point. I think this will restart it, create another one after that and see if they are both there. If so, should be OK and keep an eye on it for a day or two.

  VoG II 20:16 29 Feb 04

A very good question! I've just seen the exact same thing. I've manually created a restore point which seems to have worked but system checkpoint restore points are no longer being created.

Heelp!

  sattman 20:16 29 Feb 04

Try disabling the restore option and reboot your computor. Then reinstate restore.

Sometimes it has to be repeated a few times.

  Ticketyboo 20:30 29 Feb 04

l've still got the ramdisk in a folder on one of my drives (not installed on ram) it works o/k manually deleting and sys res is still running fine.

  VoG II 20:33 29 Feb 04

Thanks - I should have thought of that and it seems to have worked - i.e. turning it back on has created a system checkpoint. Will keep a close eye on this though!

  TommyRed 20:39 29 Feb 04

Seems to have worked for me also, thanks. TR

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…