No response from Ctrl-alt-delete

  buckeye 20:50 26 Oct 05
Locked

I am not getting any response from ctrl-alt-delete since i done a scan with spybot s&d. Any ideas ? I am running XP Pro

  woodchip 20:57 26 Oct 05

Try Right Click on empty part of Task Bar

  VoG II 21:02 26 Oct 05

Does CTRL + Shift + Esc work?

If not try running Antispyware click here

  buckeye 21:32 26 Oct 05

Still no joy

  buckeye 21:33 26 Oct 05

No joy here either.

  VoG II 21:34 26 Oct 05

Does woodchip's suggestion work?

  woodchip 21:39 26 Oct 05

If you see task Manager Grayed out after right click on task bar, then it may be corrupt files. So that would mean running System File Checker. Or corrupt registry

  VoG II 21:43 26 Oct 05

Start, Run, type

taskmgr

and click OK. Does that work?

  woodchip 21:50 26 Oct 05

What's Wrong with Restore

  plough 22:50 26 Oct 05

I had this problem and this was the fix.

In XP Pro then try turning the Task Manager Disable facility on and then off again. It should be set to off or 'not configured'.

For turning Task manager On/Off

Start, Run, type gpedit.msc,OK

In left hand pane Double click Admin Options.
Double click System,
Click Ctrl, Alt, Delete.

Then in right hand pane double click Ctrl, Alt, Del. This opens up 'Task Manager Disable/Enable' facility..

Setting on radio buttons should be either disabled or 'not configured' If so select enable (this turns Task Manager Off), Apply, OK.

Then re-enable facility. Select disabled or not configured, Apply,

  buckeye 15:41 30 Oct 05

Seems i picked up a couple of viruses i.e.W32/spybot.kzm & [email protected]
Once i got rid of them...task manager was o.k.
Many thanks guys .

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…