no printer sharing?

  Ray5776 17:14 13 Mar 06
Locked

Hello everyone,
I have 2 networked XP machines, the printer works fine on the host but not on the client, crossover cable connection no hub.
Client is rarely used to access the printer but was working last time used appx 1wk ago.
When I tried to use it today got a message "spooler service not running". I deleted it from the client and tried to Add New Printer but then got message saying I had entered the wrong name or printer was not connected. It is a Canon i560 USB printer.
Yesterday I installed SP2 and the ms upgrades onto host if this is relevant, client already has these as it`s a virtually new machine 6wks appx.
Sharing is enabled. Have re-installed the drivers on host.

Any suggestions please.

Ray

  howard63 17:54 13 Mar 06

there is a service that has to be running for a client to use a printer on the host. On the host go to start - run - then type services.msc - look for things like spooling or the printers name and modify it to automatic and started. Not having your set up and printer I cannot tell you the exact name of the file[s]

  Ray5776 18:19 13 Mar 06

Thanks, the only thing I can find is Print Spooler and it is set to outo and running.

  Ray5776 22:04 13 Mar 06

refresh

  woodchip 23:27 13 Mar 06

Go to Start\Settings\Printers right click on printer check sharing is allowed

  Ray5776 10:50 14 Mar 06

Printer sharing is enabled, has the hand icon showing.

  woodchip 15:41 14 Mar 06

Try loading the drivers on the other computer for the printer, or in Explorer double click the printer to see what it say's about it

  ade.h 20:57 14 Mar 06

Feedback: Was it Woodchip's suggestion that worked?

  woodchip 21:08 14 Mar 06

We may never know

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5