NO POWER FROM USB PORTS? HELP

  SANAP 20:03 27 Oct 04
Locked

I have just noticed that I am getting no current from the 2 x usb ports on my PC, running win98se, i use one usb for printer and the other is connected to a hub but all of a sudden no current!

I have to confess that I am totally baffled. Hvae I unplugged a lead or something!!

any help greatly appreciated

sanap

  Fruit Bat /\0/\ 20:19 27 Oct 04

Depends on type of motherboard, some USb prots are soldered direct to the board, others (like front ports) may be connect by a cable (header).

  SANAP 20:23 27 Oct 04

the motherboard is aN SE440BX-3 AA722396-111, should I just open the pc and have a look? I was hoping it was something simple eg a fuse and sods law I was thinking of buying that keyless mouse and keyboard from lidl!!

sanap

  Graham ® 20:29 27 Oct 04

Do you mean the USBs have stopped working? Or is this a more scientific observation from Device Manager?

  Fruit Bat /\0/\ 20:30 27 Oct 04

How many USB ports does your board have? 2 / 4?

Where are they located? Top rear / front bttom rear?

Do any of the ports work?

In device manager is there a yellow exclamation mark against any of the USB drivers?

  Fruit Bat /\0/\ 20:34 27 Oct 04

Should read the POST properly you said the 2 ports, so only two on the PC.

If both not working most likely a software problem (I hope).

If hardware (yes there is a fuse but non replaceable) Oh dear.Can get round by fitting a USB PCI card (£12 approx)

  SANAP 20:42 27 Oct 04

they have stopped working and only noticed it today when i went to print on colour printer, thought oh well just re-boot so i used lpt1 black and white printer and thought nothing of it. It was only tonite I noticed the lights had gone out on the usb hub!! I switched ports and still no power to hub.

2 usb ports at back of tower situated near top ie just below mouse/keyboard, looked in device manager and no exclamation marks!

I did do scandisk, defrag and disk cleanup at weekend.

In device manager I have 2 entries under usb controller.

Thanks for replies but I am still stumped.

NB I did hear some funny noise from HD at weekend!!

sanap

  Fruit Bat /\0/\ 20:54 27 Oct 04

Uninstall and reinstall the USB drivers.

  SANAP 21:00 27 Oct 04

thanks for quick reply, i am not too techie so do I just go to device manager, click on usb controller, then right click and click remove?? I take it the system will find the drivers on the win98se disc?

am I on the right lines? And did I do something wrong for this to happen?

sanap

  Fruit Bat /\0/\ 21:03 27 Oct 04

Right to remove but to reinstall you will need the drivers try click here for the latest drivers.

No I don't think you did any thing wrong, hope this cures it.

  trevpearson 21:04 27 Oct 04

My USB's failed the other day. Panic ensued for a minute or two, then I pulled the USB printer lead out of the computer socket, plugged it back in and it worked. Don't ask for an explanation, it just started to work again

Trev

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…