//some 3rd party need geo

No power. 3v cmos/clock battery dead?

  lozparry 18:54 21 Sep 03
Locked

I am trying to repair my sisters old p1 system. I had the system running the other week for the 1st time in a couple of months. I had to reset the clock and dates when i started it up. I leaft it pluged in over the weekend. last week I then opened it up(without starting up prior and cleaned the inside of the computer with an air duster. Now I have no power at all. Fuses have been checked including psu's could the 3v battery prevent power up?

  graham√ 19:27 21 Sep 03

Nope. Chances are you have dislodged a lead or something.

  R4 19:49 21 Sep 03

Does the system have a 'case open' switch if so you have to close it to powerup with the case open.

  Stuartli 19:56 21 Sep 03

Have you also checked the mains plug fuse and that the power connector is properly inserted? If these are OK does the PSU fan work?

Also check that IDE cables, motherboard cables etc are inserted fully and have not been dislodged or slightly misaligned.

The most likely cause is probably as simple as graham√ suggests, it's just a case of tracking it down by trial and elimination.

  lozparry 18:07 26 Sep 03

I'll have a go at your suggestions and let you know. cheers

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…