No post screen

  stubrow 19:08 20 Jun 09
Locked

Hi all

pc starts all fans running beeps once but no post screen tried different graphics card monitor and psu all to no avail any help appreciated

  Fruit Bat /\0/\ 19:21 20 Jun 09

TRy resetting BIOS by removing CMOS battery for 10 minutes, refit and see if it will then boot.

  stubrow 20:04 20 Jun 09

Thanks Fruit bat have tried that but still not doing its stuff could a CPU cause this?

  chub_tor 20:58 20 Jun 09

You have changed the graphics card and changed the monitor. Have you tried using a different cable between the graphics card and the monitor?

  stubrow 21:22 20 Jun 09

Hi Chub_tor

Have tried diff monitor and cable

  Fruit Bat /\0/\ 21:45 20 Jun 09

Try remove refit memory or one stick at a time and retry to boot.

  stubrow 21:54 20 Jun 09

Thanks fruit bat
but have tried that also

  Fruit Bat /\0/\ 22:26 20 Jun 09

Remove hdd connections and see if screen lights.

  DieSse 22:54 20 Jun 09

Remove the CPU (and cooler, of course).

Refit - try again.

When refitting, if the CPU is held in with a lever, Move the lever up and down a few times - this helps wipe the contacts clean.

If this works, you'll have to refit properly, cleaning off all the old thermal transfer compound, and reapplying some fresh (just a very thin layer.)

  woodchip 23:11 20 Jun 09

have you ever had a post screen? BIOS controls that. if it works why bother about what it says. one beep is correct mobo response

  woodchip 23:12 20 Jun 09

If you cannot get or see BIOS then its as above Graphics or Monitor fault

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5