No P.O.S.T.

  sil_ver 12:10 01 Feb 04
Locked

system: celeron 333Mhz, 128sdRam, 4Gb Hdd, onboard sound and graphics, no AGP slot.
It had an ISA modem fault as it wouldn't dial out so tried PCI without success so suspected mobo fault as even USB Modem wouldn't work. Did format and reinstall of 98SE still no joy with modem. Anyway, now I can't get it to POST as monitor will not come out of standby. Tried reset of cmos no joy. Tried monitor, ram and hdd on another PC and all is ok. I'm beginning to suspect onboard graphics may have gone U/S. I get no beeps (amibios)it just sits there in standby. Just by listening, the hdd seems to be doing it's thing. Any suggestions anybody?

  Smiler 12:17 01 Feb 04

Can you get hold of a pci graphics card to install and see if it will POST then. If it does this will confirm your suspitions.

  Rennaissance 12:17 01 Feb 04

maybe its time to upgrade motherboard and processor. Or get a new system.

  georgemac 12:19 01 Feb 04

check the pins on the monitor connection on the motherboard, symptoms of monitor not being connected.

if no joy remove memory and see if motherboard beeps at you during post.

  sil_ver 12:32 01 Feb 04

It's not my PC so upgrade is not an option at the moment. If onboard graphics was the problem would the symptoms be that I would get no audible warning?. I don't have access to a PCI G.card at present. Georgemac, the monitor is fine on another PC.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…