No output from any graphics card in my AGP slot

  musicman52 12:24 29 Dec 06
Locked

After vacuum cleaning the inside of my computer, and fitting an extra case fan, I get no output from my graphics card. I have tried 3 different cards with the same result

  ulrich 12:28 29 Dec 06

Have you checked all the cables, you might have dislodged something else in your PC.

  Totally-braindead 12:29 29 Dec 06

I hope you didn't let the vacuum touch any part of the inside of your PC as they build up static and its possible that the static can have destroyed some of the components.
Don't panic yet. The most likely thing is you've dislodged some of the cables. Remove and refit them all and see what happens. Have you experience with fitting/refitting graphics cards as they need a pretty good push into the socket to make proper contact. Also what does the computer do when you fire up. Do the fans turn, does power go to the hard drives motherboard etc? I assume from what you say everything seems to fire up but there is just no display.

  howard64 12:38 29 Dec 06

try disconnecting the new fan just in case it is shorting out.

  musicman52 13:19 29 Dec 06

OK I have checked all the cables, the fans turn, the hard drives seem to have power as does the main board. I have also disconected the new fan, but still no video output. I am thinking of replacing my main board with another I have just found in my loft, maybe this will work.

  jono366 14:11 29 Dec 06

If you have a spare power supply put that in first before changing the mother board as it is easier and it could be the voltage supply for this to mother board that has gone. It happened to me. Think it is a 3v supply on one of the pins from the main power cable.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos