No option for ICS on the advanced tab

  mags65 02:31 29 Dec 05
Locked

When I select network connections and then right click, select properties and then the advanced tab, it does not give me an option for ICS it takes me to a window that displays the windows firewall and when I select settings it takes me to another option but no mateer what I select, I don't get the option to select ICS so that I can enable my other comps to connect through this computer. Anyone know why this is.

  mgmcc 08:21 29 Dec 05

<<< Anyone know why this is. >>>

Yes, the option is only available if Windows finds a network adapter that is available to connect to a "client" computer with. This can be either a (wired) "Local Area Connection" or a (wireless) "Wireless Network Connection".

I assume that you are trying to enable ICS on the internet connection itself (the modem connection) and not the connection to the "client" PC?

  mags65 15:05 29 Dec 05

I am actually trying to set up a network. Have connected a router (speedcom+) but it doesn't seem to show anywhere on the computer. I did have it connected before and then uninstalled it but since I've reattached it it doesnt seem to be visible. The only connection I seem to have is the LAN thats always been there with my broadband.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…