No net connection if PC left on

  Dipso 14:55 10 Apr 06
Locked

I don't tend to leave my PC switched on because of it's location, but if I ever do and go back to it after a few hours to check my emails for instance, I get a page cannot be displayed error. I have a modem/router and the net connection is still live when this happens.

To resolve this I have to reboot the PC and the connection will be fine again.

This only seems to happen if the connection is left idle, I don't have a problem if I am using it for a few hours at a time.

I've had this problem for a while but have put up with it but it is becoming more annoying as I am leaving the PC on more and more.

My OS is XP, if anyone can help I would be most grateful.

  SANTOS7 14:59 10 Apr 06

click here
this may help,good luck...

  Aargh 15:07 10 Apr 06

What router is it? Mine is a Belkin F5d7632-4 and I had a similar problem - the router had a default connection idle setting of 5 minutes - once it went to idle it would often refuse to reconnect - I set the idle value to zero and it now works perfick. Check the router settings.

  woodchip 15:25 10 Apr 06

Sounds like it's going into a sleep mode. Try having a look at Control Panel\Internet Options\Connection check Never Dial a Connection as a tick, also click settings and remove the tick for disconnecting if idle

  Dipso 15:27 10 Apr 06

SANTOS7 - Thanks for the link. Unfortunately most of the things to try seemed to be related to dial up disconnections and I don't have the same settings using a LAN. Worth a try though.

I'm pretty confident it's not caused by line noise or old firmware as I've been keeping an eye on my line noise recently and it's pretty stable and I have the latest firmware which is also stable.

Aargh - It's a Netgear but I've checked and the idle timeout is set to 0 so it's not that.

I would try posting in the Netgear forum but haven't seen anyone else report anything like this and tend to think it is more to do with my PC than the router.

Have to nip out now but any other suggestions would be very welcome :)

  Dipso 15:32 10 Apr 06

I don't have a Never dial... option it's greyed out and nothing in settings either due to my set up using a LAN only.

I know it's going to be something like this though. Strange how it takes hours for it to happen though rather than say 20 minutes.

  SANTOS7 15:42 10 Apr 06

Line noise has a tendancy to do this if you have Fax or answering machines on the same phoneline...

  Dipso 17:06 10 Apr 06

No, no other equipment like that, infact I am currently connected to the BT master socket (under the faceplate) and have one other filtered phone connected to this that's all, (I don't think there's a problem with the filter as it's been fine for the last 3 years). This has been happening though pre connecting to the faceplate.

My line is pretty stable noise wise. I have been keeping a close eye on it for the last couple of weeks as I have recently upgraded to MaxDSL.

I have even had my internal extensions rewired to reduce any interference.

  ade.h 17:24 10 Apr 06

To help to rule out the possibility of lack of use causing it, set your mail client to check for messages every couple of minutes. If the problem persists, then the idle connection is not to blame.

  Ikelos 18:22 10 Apr 06

since a reformat and a reinstall mine has done the same, netgear router, this morning i, in desperation, clicked on the "let windows manage the connection" and so far so good, before if it was left for about an hour, I would have to do a restart..

  woodchip 18:39 10 Apr 06

It may be IE that's the Problem as the settings are not grayed out for my Router click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…