no net adapter

  we john 19:32 03 Apr 06
Locked

hi just finished building pc everything seems
ok but cant connect to internet under
systems/hardware/device manager then scroll
to net adapters all that shows is 1394 net
adapter .have i forgot to install something.
motherboard is gigabyte ga-k8n pro sli
thanks

  wobblymike 19:38 03 Apr 06

need more info - please explain your interner connection method - cable, usb, ethernet?

  we john 19:48 03 Apr 06

hi i have a broadband connection
with ethernet cable

  ade.h 21:01 03 Apr 06

That board has an integrated Gigabit Ethernet port, so I can only assume that you have not yet installed the motherboard drivers.

  DieSse 21:36 03 Apr 06

In case you aren't aware - the 1394 adapter is the FireWire port.

ade.h is almost certainly right - you need to use the motherboard CD and install the LAN/Ethernet drivers.

  ade.h 21:42 03 Apr 06

The Gigabyte install routine is very good - it automatically installs all the correct driver versions and in the correct order.

  wobblymike 22:22 03 Apr 06

easy enough to check - start - control panel - network connections - do you have a local area connection showing if not then you need the drivers as alread stated above.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video