No monitor display

  Micky 494 13:13 25 Nov 07
Locked

An hour or so from power up my PC displays the message "Not Optimum Mode" Recommended Mode 1280x1024 60Hz. I can't do anything with my PC at this time and simply have to power down then wait a while before rebooting. My PC is running Windows XP with an AMD XP2600 CPU, MSI KT4V motherboard with MSI FX5200 T128 Graphics Card.
I suspected a temperature problem but my CPU monitoring software reports that the CPU temperature never exceeds 60 Degrees C which is within spec. I don't suspect the CPU because Media Player continues to function during this time although I can only control it via the keyboard shortcuts. I have just tried a replacement Graphics Card to see if this is the culprit, any suggestions would be much appreciated. Thanks.

  Graham. 13:22 25 Nov 07

Have you tried changing the screen resolution?

  Fruit Bat /\0/\ 13:23 25 Nov 07

Re install your graphics drivers.

  birdface 13:23 25 Nov 07

Right click middle of screen,properties.Takes you into display.Settings.Do you have it set to 1280x1024.Also press advanced.Monitor, And screen refresh rate should be set at 60 herts.

  Micky 494 13:31 25 Nov 07

Hi Graham, my screen resolution is set correctly at 1280x1024 but when I get the message I can't do anything with the PC as the monitor displays nothing else at all.
Hi Fruit Bat, I'll try re-installing drivers at least that's a no cost option.
Hi Buteman, all screen settings are set correctly.
Thanks Guys for your help, will keep you posted.

  BBW 13:36 25 Nov 07

The monitor/video card ts telling you it doesn't like your settings. Go into 'Control Panel'>Display> settings then reduce the 'Screen Resolution' Click box 'advanced>monitor' and tick the box 'hide modes this monitor cannot display' Then use modes shown.

  Micky 494 13:47 25 Nov 07

Hi BBW, my display settings are already set at the settings you suggest. Thanks.

  Micky 494 13:52 25 Nov 07

Hi Guys, so far with a different graphics card my PC is behaving normally, however it's a bit early to judge as my PC has only been powered up for just over an hour. I'll keep you posted.
Many thanks to all who have responded, much appreciated.

  Micky 494 22:20 01 Feb 08

Hi Guys and thanks to everyone who took the time to respond. I have been away for a while hence the gap in correspondence. Anyway, to cut a long story short it transpires that my Samsung TFT monitor was at fault. Luckily it's still under warranty so I am just waiting for my replacement to arrive.

  Micky 494 20:44 05 Feb 08

I have now received my replacement monitor direct from Samsung and am pleased to report that all is resolved. Once again I'd just like to thank all who took the time to reply, an invaluable source of impartial information. I even browse the Helproom now whether or not I have a problem. There is always something new to learn.
Just a word of caution for anyone who may have a Samsung Syncmaster 913N monitor - my monitor continued to report that it was healthy even though it turned out to be the culprit.

  Technotiger 20:58 05 Feb 08

Glad your problem has been successfully Resolved - please use the Green-tick.

Cheers.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…