No Mic Sound...

  j41 11:03 06 Mar 08
Locked

I am having trouble getting my new headset mic to work. I have never used a mic before, so I am getting a bit hacked off with this problem. Any assistance will be appreciated.

At no point is sound output affected on either device, just no mic sound.

PD5LD Deluxe mb with Realtek onboard sound
M-Audio 24/96 sound card

The headset is plugged (green to green - pink to pink) into the back of the mb connectors (3.5mm jacks)

I can hear myself talking into the mic through the headset but it will not:

1 - record on windows sound recorder
2 - talk on skype, though I can hear callers - same with yahoo
3 - sound hardware wizard - mic will not work - greyed out slider

I have checked or tried -

1 - 3.5mm jacks in correct sockets
2 - mic volume unmuted and slider at max - other volume levels checked and nothing muted
3 - skype settings checked - nothing showing on volume
4 - disabled 24/96 sound card from sound and audio devices manager thingy - no difference
I have previously had the realtek disabled (cannot remember why though...)
5 - tried all sorts of settings from sound and audio devices manager
6 - the mic check box is ticked

Is there a deeper conflict with my M-Audio card and the mb crap? I have no intention of removing the 24/96, as I do audio work on this pc. Hmmm.


I did see this thread - click here

...but as I'm not at my pc, I cannot check an earlier version of skype - so will check that later - any info at all will be great.

Thanks.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…