'No media in CD/DVD drive' when come to copy

  Halmer 08:49 21 Aug 08
Locked

For some reason when I am trying to burn music via a number of softwares (WMP, Deepburner, CDBUrner XP) it copies the image/music OK but wont actually burn.

It's always allowed me to copy stuff for my car in the past no problem and I've even tried Cds that I have done successfully in the past just in case it's a copyright issue.

I've tried three different makes of CD-R but none will work. Any ideas please. It's an XP PC.

Thanks

  Halmer 09:28 21 Aug 08

When I insert a blank CD however and go to 'My Computer' then the drive it's showing Used Space 0 bytes and Free Space 0 bytes as though it's not seeing the blank CD for some reason.

I have reinstalled the drivers with no effect.

  woodchip 10:35 21 Aug 08

Looks like it may be time for a new writer.

But first go into BIOS and check to see if the drive is recognized, if not try a new Data cable

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac