No longer automatically connects to broadband??

  Damo1977 10:30 09 Jun 07
Locked

I have always connected to Tiscali Broadband internet by double clicking the Internet Explorer icon. But a week or so ago when I did this It just came up with the 'This page could not connect' page. When I checked in the Local Are Network screen it was showing that my Tiscali Broadband was not connected.
I clicked on the icon and it connected and i was then able to connect to the internet.
The problem is I now have to go through this process everytime I want to connect to the internet!!
I guess a setting somewhere has changed but being a bit of a PC novice have no idea what I'm looking for so please can someone advice as to how I can rectify this problem.
Thanks.
Damian

  birdface 10:38 09 Jun 07

Try clicking File.Make sure you don't have Work Offline ticked.

  Damo1977 10:41 09 Jun 07

No definately not got Work Offline ticked.

  birdface 10:53 09 Jun 07

Try, Internet Options, Connections, Lan Settings, Make sure Automatically Detect settings is ticked, Ok, Apply, Ok.

  Damo1977 12:13 09 Jun 07

Buteman, I think we've sorted it. In internet options in the connections section there was a tick box with 'always dial my default connection' that was not ticked. I have now ticked it and I'm sure this is the problem solved.
I'll check now.
Thanks for your help.
Damo

  birdface 12:17 09 Jun 07

Ok,Hope it works Okay for you.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…