No longer able to play library in media 10

  johnbull 10:55 07 Feb 05
Locked

I recently installed a new DVD re-writer and installed the latest Nero 6 updates, I went along with the wizards and installed it as they recommended, only now I am unable to play from my Media 10 library i.e. no sound when I select a track. I'd be grateful for any suggestions on how to overcome this problem. Thanks in advance
Regards johnbull

  Taff36 12:08 07 Feb 05

Is the track actually playing? i.e. the green progress bar moves from left to right at the bottom of the Media Player window. If so your problem is the sound settings. Does a cd put in the DVD player play back alright?

  johnbull 13:08 07 Feb 05

Thank you for replying so quickly Taff36. The green progress bar plus all the visuals are working, and I can hear a very faint sound comming from the computer. I put a cd in, but that also does not produce any sound either, other than the same faint sound. The visuals and bar does however still work. How do I fix it re. sound settings, I'm very grateful for your help
Best regards johnbull

  Taff36 13:31 07 Feb 05

I presume you have XP since you are using WMP10. You need to open Control Panel ( START> SETTINGS>CONTROL PANEL) and select Sounds & Audio Devices. On the Volume Tab I suggest you tick the "p[lace Volume Icon in Taskbar" button for future use. Then check that the volume bar is set to at least half way. Then press the advanced button and check that there are no ticks in any of the Mute boxes.

On the Audio Tab make sure that the sound platback device is something recognisable on your system. (Click the arrow to the right of the box to see any alternatives.Make a note of these in case you need to post back.)

Click Apply and then OK and try the system again.

If it still doesn`t have sound repeat the following steps and on the Hardware tab you will find a "Troubleshoot" button. This will take you through a series of checks under the XP help & Supportt Centre. Above all Post back. (I may not be able to help this afternoon but someone else will!!) Good Luck

  johnbull 15:15 07 Feb 05

Many thanks again Taff36. I did what you suggested and placed the volume icon on taskbar and checked the control panel re. sound devices etc and discovered that "mute" had been selected! after correcting this, everything is now ok I'm pretty sure that I had'nt touched it! however; I do have two young grandchildren who have the use of my computer and I would'nt put it past them to have experimented with Media player as it one of their favourite stops on the computer! Once again my sincere thanks for your kind advice it was much appreciated.
Kind regards johnbull

  TBH1 18:53 07 Feb 05

johnbull - - don't be too hasty blaming the grand-kids - - - I have had a very similar experience with WM10 - and am sure no one here 'tinkered'. Spooky eh ??

  johnbull 17:04 08 Feb 05

TBH1 Thank you also, for your kind words, perhaps on reading your imput and experience, I may very well have jumped too soon re. blaming my Grandchildren! both of them have since told me that they had'nt altered any of the settings! they also told me that; they know more about how a computer operates than I do! so; I should have gone to them sooner, rather than bother you kind people. My very best regards also. johnbull

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…