no links from e-mails

  joe95 14:14 12 Jan 07
Locked

I have recently done a reinstall of WinXP Home and installed Firefox. I now find I use the links sent in e-mails

  ashdav 16:35 12 Jan 07

you need to set Firefox as default browser both in Firefox tools/option/main and in XP control panel/add remove programs/set programs access & defaults.

  joe95 18:05 12 Jan 07

thanks ASHDAV
still no joy.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5