no link, I think

  Zebrapec 19:39 11 Sep 04
Locked

When I click on what I think are called 'links' (I presume these are addresses to other sites) I get the Microsoft box up, but nothing else happens.
The egg timer keeps going, but bytes received or sent just freezes. Please can you help?

  Simon_P 20:32 11 Sep 04

By Microsoft box do you mean a new browser window like when a new page loads but it is blank?

Does this happen with all links or just in certain pages/sites?

What Operating system/browser version are you using (if known)?

Have you or to you know how to delete temporary internet files?

To clear temporary internet files in IE6 click tools/properties, and in the temporary internet files section click delete files. (I think it is the same with IE5)

This may solve your problem.

  Gongoozler 20:53 11 Sep 04

You can tell if a link is to another site by hovering your mouse curser over it and looking to see if a site URL appears at the bottom left of the screen.

If you are using Internet Explorer, this problem can be caused by (among other things) a corruption of the IEXPLORE.EXE file, or it can be caused bt your security levels being too high.

Rather than trying to find the cause, you could download and use Mozilla Firefox click here. After you've used it for a while, I don't think you'll want IE back.

  Zebrapec 11:08 12 Sep 04

Okay, Simon7063 first:

Yes I mean browser window.

It only happens with certain links.(not 100% sure)

My operating system is WIN98.

My temporary files are deleted on shut down automatically.

Now Gongoozler:
Yes it is a link to another site.
I am using version 6 of IE
You have, I think got the answer right about security levels. I am using e'scan and it is a bit of a pain to get use to. So I will try and adjust that and see if that works!

Thanks to both for your replies.

  VoG II 11:10 12 Sep 04

http:// support.microsoft.com/?kbid=281679

Copy this, paste into address bar, remove the space after // and click Go.

Follow the instructions.

  Zebrapec 17:49 19 Sep 04

Okay,
1. I went onto 'support microsoft', I followed the first bit of RESOLUTIONS, but it then went onto 'verifying the registry', but did not say how to do this!HELP PLEASE.
2. Under alll this it says 'reinstall IE, so I went onto PC Advisors downloads, but I cannot donwload, because it is a link, and it is the links that are not working.
So can someone tell me which edition of PC advisor the IE 6 was given on disc PLEASE.

  VoG II 17:55 19 Sep 04

1 Quit all programs that are running.

2 Click Start, and then click Run.

3 Type

regsvr32 urlmon.dll

and then click OK.

4 When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.


If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):

Shdocvw.dll

Msjava.dll

Actxprxy.dll

Oleaut32.dll

Mshtml.dll

Browseui.dll

Shell32.dll

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…