no internet but wireless connection is excellent ?

  rubygxx 20:35 23 Feb 11
Locked

Hello , i have a windows xp service pack 3 laptop here that is pretty odd, i have it connected to my wireless connection which says on the laptop that the signal is excellent, i am able to download updates for AVG and malwarebytes via each program, but if i open internet explorer it says it cannot dispay the webpage??, when i go to diagnose connection problems i get this message:-
windows cannot connect to the internet using HTTP, HTTPS, or FTP this is probably caused by firewall settings on this computer checki the firewall settings for HTTP port 80, HTTPS port 443or FTP port 21, it is windows firewall that is on , i tried putting it off to see if i could open internet explorer but still got the "cannot display webpage "

i am at a loss as to how it can download updates but not connect through IE, there is nothing wrong with the router as i am on same router on this pc, and the guy the laptop belongs to gave me it as he could not get connected in his house through his sky broadband connection either
Also i have opened the wireless connection status and its saying under the activity- packets sent -396 and recieved -150 , the connection speed is 54bps, and i have full signal
this is a new one for me so any help much appreciated

  Fruit Bat /\0/\ 21:13 23 Feb 11

Usually because you do not have the security key set correctly.

Just had same on a HP laptop and orange router

Make sure you are set to the correct type of security WEP / WPA and the key (passphrase is set correctly (caps if required)

  mgmcc 21:24 23 Feb 11

Check that the Laptop doesn't have a Proxy Server enabled. Go to "Control Panel > Internet Options" and select the Connections tab. Click the LAN Settings button and make sure the option to use a Proxy Server isn't ticked.

  Fruit Bat /\0/\ 21:27 23 Feb 11

and while you there make sure "Auto detect settings" is ticked

  rubygxx 08:04 24 Feb 11

Hi , i just had a look at internet options> connections tab and the proxy thing was ticked so i unticked it and the auto detect one is checked now, and thats it fixed , thank you, i was looking at that yesterday but i didnt know what a proxy server thing was so didnt want to do anything i wasnt sure about in case i made things worse, thats one to remember, thanks again

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now