no internet via wireless

  Green Army 16:51 PM 11 Sep 10
Locked

my computer crashed on me and new my internet is corrupt.
whenever i try to connect via wireless i get the following error message
"the setting saved on this computer for the network do not match the requirements of the network". I can get internet with wire but not practical any help please

  bert52a 11:09 AM 12 Sep 10

.What operating system are you using? eg xp vista windows 7
Firts try a system restore- if you don't know how look under help and supprt on the Start menu.
Now try to connect again.
can you give more detail
What make is the router?

  mgmcc 08:27 AM 13 Sep 10

Delete the existing wireless 'profile' that has been saved in the PC and then go through the procedure to "Connect" again. A new 'profile' will be created and saved.

  kristain 10:52 AM 13 Sep 10

Here are the steps to connect wireless internet:

1. Turn on and boot to the desktop of your computer. If new devices are found, let your computer finish with installing the drivers for this device.

2. Ensure that you have wireless network devices installed on your computer. To do this, Right Click on the "My Computer" Icon and select "Properties".

3. On the Systems Properties window, select the Hardware tab and click on "Device Manager".

4. Click on the + next to "Network Adapters" and ensure that there is a wireless adapter installed and there is not a "?" or "X" next to it. If there is not, proceed by closing this window and the Systems Properties window.

5. Next, go to the "Start" menu and click on "Control Panel"

6. If you are in "Classic Mode" click on the Wireless Network Setup Wizard.

7. If you are in "Category View" click on "Network & Internet Connections".

8. And select "Wireless Network Setup Wizard"

9. Select "Next"

10. And "next" again.

11. Select "Set up network manually" and click "Next"

12. Then click "Finish"

13. Back in the "Control Panel" Window, select "Network Connections". You will have this select whether in "Classic Mode" or "Category" mode.

14 Right click on the "Wireless Network Connection and" select "Properties".

15. In the "Wireless Connection Properties" window, select the "Wireless Networks" tab. In the window, you should see your wireless network router. If it is not there, click on the "View Wireless Networks" button or, if you know the name of your network, select "Add" below the "Preferred Networks" window.

16. If you selected "Add", enter the network name. Ensure all boxes are UN-checked. Enter your password in both boxes. If your network is not secured, change the "Data Encryption" to "disabled" and select "OK".

16. If you selected the "View Wireless Networks" button, you will see a list of all networks within range. The networks with a Gold locked padlock in the description are secure networks. The ones with an open padlock are not secure. If you see your network, highlight it and select "Connect". If your network is secure, you will be prompted to enter your password. If you don't know the password, you may obtain it from whoever set up your router.


click here if still facing the problem

  dawood 11:06 AM 16 Sep 10

It's because the existing wireless network profile doesn't match the one on wireless router, so you need to remove the existing wireless network profile. This is an example to do it: click here

After that, reconnect the computer to wireless network: click here

Hope this helps.

  Green Army 08:56 AM 17 Sep 10

thanks for the replies sorted now. deleted profile and re started network connection

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 review: Hands-on with the phone which the Z3+ should have been

1995-2015: How technology has changed the world in 20 years

How to choose a photographer

iPhone 6S preview: What to expect from Apple's next iPhone