No internet via Router on one of 3 PCs

  Akwewe 04:42 17 Nov 05
Locked

I have a cable modem that connects to a Netgear router. From there I have 3 computers connected. On one laptop and a desktop, I can connect to the internet. On the other laptop, however, I cannot. I've tried running the New Connection Wizard from the Control Panel, tried repairing the connection. Haven't had any luck so far. Ethernet cable is OK as I've tried that on the other PCs. "Local Area Connection" shows as connected in the system tray.

Any suggestions on how to proceed with troubleshooting?

  mgmcc 09:08 17 Nov 05

I would suggest you power everything down then connect the problem laptop directly to the cable modem. Power up the modem and wait until it has booted fully and is online, then boot the laptop. Check that it has its IP address from the ISP (NTL/Telewest?) and whether it can access web pages, email servers etc.

You haven't mentioned whether or not File/Printer sharing has also been a problem with this particular laptop, which might indicate a TCP/IP issue.

Something to try is this little WinSockFix application if it is a TCP/IP problem click here

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009