No internet page displayed but connected to WWW?

  Jungle 21:47 22 Dec 04
Locked

Hi,

Please can someone give me some clues to this silly problem.

My friend has a Windows XP machine and can connect to the internet ( Tiscali dial up ). Connection shows in the system tray but when you click on IE no pages are displayed.

I have checked the internet options and nothing seems out of place, I have disbaled anything that looks like it might interfere, ( Norton etc ) and I have checked firewalls and have completed a system restore back 1 week, all to no avail.

Does anyone have any ideas what could be causing this ?..

Like I say the system tray shows connection but no pages will be displayed ???

Thanks Jungle

  VoG II 21:49 22 Dec 04

click here (possibly).

  Jungle 22:25 22 Dec 04

Thanks VOG for the response, we will have to try this, but I dont think this is the problem as he can connect to the Internet but IE does not want to display anything ?

But you never know ?

Thanks
JUNGLE

  JoeC 22:34 22 Dec 04

Repair / Reinstall IE6 or OE6 in XP



click here

  Jungle 12:09 29 Dec 04

Problem solved, thanks for your help. It was Firewall problem that was hiding in the startup folders, under " MSCONFIG ".

Thanks
JUNGLE

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…