No internet connection in safe mode with network

  hiwatt 12:15 08 Jun 10
Locked

Hi folks.I need to use safe mode with networking to run windows safety scanner(As I'm getting an error using it normally)but I can't connect to the internet.I have my computer connected via a virgin cable modem.I can connect to the internet normally just not in safe mode.I've tried opening both IE and firefox but none of them get a connection.Does anyone know what the problem could be?

  hiwatt 12:34 08 Jun 10

I'm trying to do a scan with an online scanner so I need to use safe mode with networking.Malwarebytes doesn't detect anything but apparently the windows online safety scanner has been picking things up that other have missed and the error I'm receiving apparently could be virus related so I'd really like to get it sorted.Thanks.

  birdface 12:50 08 Jun 10

Is all the normal lights on on the modem.
And if using XP maybe try right clicking the local Area connection on the Taskbar and press repair.

  hiwatt 13:03 08 Jun 10

Yes all lights on and tried the repair connection thanks.

  birdface 13:29 08 Jun 10

Just trying it just now.
it will not update Windows and MSE has real time protection turned off.
But it will connect to the internet.
using W/7 with Virginmedia.
So not sure if it is just a microsoft problem or not.

  birdface 13:44 08 Jun 10

It also stops A Squared guard from running so i can see why you are having problems running or downloading an on line scanner.

  birdface 14:08 08 Jun 10

Also stops the security center from opening.
looks like you may have to run it in normal mode.
I could connect to I/explorer Ok.

  hiwatt 14:17 08 Jun 10

My problem is that I can't get an internet connection at all when using safe mode with networking?Thanks.

  birdface 15:39 08 Jun 10

Yes you have certainly got a problem on it.
Have you got any programs like Malwarebytes or Superantispyware that you can run in safe mode.
just to see if they find any problems.
I have been told that you use less drivers in safe mode whether that counts for Safe mode with Networking I am not sure.
Quite a few things never worked for me but I could connect to the internet.
Not sure what you can try next.
How about the old trick of turning the modem off for 10 seconds and then on again that might work.
I take it you are connected by cable and not wireless.

  hiwatt 16:01 08 Jun 10

I have tried a quick scan with malwarebytes and superantispyware in safe mode and the both came up clean.Also tried turning the modem off/on.Yes I am connected by cable and network connection shows as being connected but when I try and open my browsers they are unable to connect to the internet?

  T I M B O 16:41 08 Jun 10

If they both came up clean u should be good to go !! ;-))

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017