No internet connection.

  Trackrat 18:40 10 Aug 06
Locked

I have just built a Shuttle for a friend,it is a FN41 motherboard.
I installed XP home to make sure everything was working and everything worked except for the internet.
I connected my cable modem to the correct port and although device manager said it was working correctly I had no connection.The shuttle drivers for the motherboard were installed correctly.
I tried Knoppix and Ubuntu live cd,s and no luck.
So I installed SuSe 10.1 and Fedora core 5 and still no connection.

Does this mean it is Knackered?, if so can I put a PCI ethernet card in and use that.
All the parts for the build were second hand---AMD 2200 xp processor---Kingston 2 x 512 pc 3200---- Nvidia N-Force 2 motherboard Maxtor 160gb ATA 133 Hard drive--- Panasonic DVDRW--- Floppy drive ---G-Force 5600XT graphics card.

If a PCI ethernet card will do the trick what sort do I need as some say 10/100 and others say 10/100/1000.

My friend has a 4mb cable connection.

I have never seen this problem before so any advice will be appreciated.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…