No Internet connection.

  Daibus 08:22 12 Aug 04
Locked

I am unable to connect to the internet after booting up my computer in spite of the fact that I can retrieve my mail via Outlook Express and my ISP seems to be connected normally.

However, if I then enable OnSpeed, which I have installed, an Internet connection is made, but if I then disable OnSpeed again, the computer will still connect to the Internet in the normal way and the fault is no longer there.

This has only just started to occur and apart from this fault things appear normal plus the fact that I have done a NAV scan, where nothing was found.

Cheers for your help.

  xania 09:38 12 Aug 04

I don't know Onspeed, but it sounds as if it may have corrupted somethin in your OE setup. First check to make sure your OE setting s are correct. In OE, goto <Tools><Internet Options> and select the <Connections> tab. Make sure that the correct option has been selected i.e. for Broadband 'Never dial a connection' or, for dial-up 'Always dial my default connection'. If this is correct, then there may be something in Onspeed itself. I can only suggest either removing it (if you don't need it) or using it to load up OE and then switching it off as required.

  Daibus 10:50 12 Aug 04

xania

Thank you for the reply but the right boxes have been ticked within Internet connections for my dial-up.

Outlook Express is not the problem but the normal connection to the Internet is, but I don't think OnSpeed is the problem as I've been using it for some time now without any problems.

Cheers again for your help.

  Dan the Confused 11:01 12 Aug 04

Try this click here

  Daibus 11:28 12 Aug 04

Dan the Confused.

Once again PCA has come up trumps.

You are certainly are not confused Dan.
Installed WinsockFix.exe and voila...rebooted and all was well.

Many, many thanks, but will not tick resolved for a day or two, just in case.

  Daibus 17:02 12 Aug 04

After booting up this afternoon the fault was unfortunately still there.

Namely, I could only connect to the Internet if I enabled OnSpeed first, in spite of the fact that I could access my mail via OE from StartUp.

Cheers for your help.

  Dan the Confused 19:55 12 Aug 04

Have you checked for spyware? Ad-aware click here and Spybot click here

Update them and run them.

  Daibus 09:41 13 Aug 04

Thank you Dan for the reply.

I have the latest versions of Ad-Aware and Spywareblaster and have just installed Spybot.

Have just run them all but the fault persists.
Just to add, that when I try to connect to the Internet (my homepage is Yahoo.com) the "cannot be found" notice is displayed and this happens if I try to access another site also.
Only if I enable OnSpeed is the connection made.

I have two Browsers, IE and Avant but the fault is applicable to both.

Further help appreciated.

  Dan the Confused 15:12 14 Aug 04
  Daibus 19:31 14 Aug 04

Thank you Dan for the reply.

I have the latest version, I think of OnSpeed installed but will try and contact them, to see what they say.

Cheers.

  SEASHANTY 19:52 14 Aug 04

Re browsers. Avant is built on the I.E. platform
click here
therefore try Mozilla, Firefox or Opera.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…