No Input Signal - Sony 17" flat screen HX73

  Goshiman 22:46 13 Aug 05

I have a brand new Sony Vaio desk top, VGC-RA304 with the Sony 17" flat screen SDM-HX73 monitor. The monitor keeps on going to sleep, after giving the "No Input Signal" message. I have to try many measures with the keyboard & mouse to try and get to see the screen again. I have checked all connection and even a different monitor with the desk top, and same thing occurs. I have even set the desktop back to factory settings as suggested by sony help desk via a complete restore... no luck. If however I start up the desktop in safe mode, the monitor works fine. I have even tried by stopping all start up programmesby disableing them via "msconfig -6" .... still no luck. Can any help PLEASE .... Thanks

  rubella 00:51 14 Aug 05

You have nVidia GeForce 6600 graphics in that. I’d try reinstalling the drivers next.

  Goshiman 19:44 17 Aug 05

Thanks and yes, this is the correct driver. I have in fact removed the driver and alowed the system to find and add the driver again. However this does not rectified the problem. Should I download the driver and install from scratch?

  DieSse 19:59 17 Aug 05

Try removing the graphics card and refitting it.

Try another graphics card

Try another monitor.

  DieSse 20:00 17 Aug 05

Ah - I see you've tried another monitor - have you tried another cable?

  DieSse 20:01 17 Aug 05

"...brand new Sony Vaio desk top"

Try Sony - it's under warranty I presume.

  Phphred 21:45 17 Aug 05

Sony Monitors 0870 51 68 648

  Goshiman 14:01 18 Aug 05

Thanks all. I have tried all the above, but have not removed the Graphics card. Its is under warranty, I was just afraid to send it to Sony-Vaio-Link, as I have had some quite bad experience with their service support. But I think, as its is under warranty, that's probably my last option, I will however call that Sony Monitor number. Thanks again all.

  geewis357 16:15 18 Aug 05

Hi guys, Have you tryed going to control panal and in power options set the moniter to turn off never. That should dothe trick.

  Goshiman 16:53 18 Aug 05

Hi Geewis357, I believe I have tried this via a suggestion from Sony Support, but this was quite early on when the problem first started. However, good idea ... will try again to see the effect. many thanks.

  geewis357 17:59 18 Aug 05

I have a laptop and the battery only lasts about 90 mins so to extend this I have played with this setting but my desktop I have set everything to turn off never. Hope it all works out for you.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…