No ink level indicator Epson/Win XP

  ferrispedro 10:28 24 Apr 05

Read previous posts,tried downloading Epson fix,Epson driver and re-instaling Epson stylus color 880 from disk.Get the same message every time,"16 Bit Windows Subsystem" C:\WINDOWS\SYSTEM32\AUTOEXEC.NT The system file is not suitable for running MS DOS and MS Windows applications.Choose close to terminate the application. Anyone come across this? Peter.

  Fruit Bat /\0/\ 11:01 24 Apr 05

MS-DOS or 16-bit Windows-based program Error message

Do the following. Rename the existing file autoexec.nt to autoexec.old (make sure you have not got your system files hidden). Inside the windows folder there should be one called "repair". Within this folder there should be a copy of autoexec.nt. Make a copy of the file and place in the orignal location
click here

click here and click on XP_Fix.EXE

  john-232317 11:03 24 Apr 05

Help here. click here

  g0nvs 11:34 24 Apr 05

Have you installed "Status Monitor" or Drivers only ?

  ferrispedro 11:35 24 Apr 05

Thanks guys,Tried the Visual Tours one first and it worked. Peter.

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…