No incoming e-mail

  tomsam 19:50 15 Oct 06

As an absolute beginner I have an annoying problem with outlook express version 6 e-mail.
Every time I switch on the computer I click e-mail then I have to go into tools, accounts,properties then servers where it says incoming mail(pop 3)
There is a number I have to remove this number and put in my servers name ie then click on apply then my e-mail downloads.
The next time I switch on my servers name has gone and is replaced with a number I have to delete this and replace with servers name.
It is rather annoying I am using windows xp home with mcafee 2006 and a dell computer any help greatfully taken.

  Totally-braindead 21:16 15 Oct 06

I'm not certain on this but doesn't AOL use its own program to download emails. If I'm right then it could be that the AOL is resetting itself to be the default email program. I'm sure if this is whats happening you can overide it but I don't know enough about AOL to tell you how. Only suggestion I have is try the AOL help area, there must be one and search for using outlook express. There should be some sort of walkthru.

  DieSse 22:18 15 Oct 06

*my servers name has gone and is replaced with a number*

Is the number by any chance?

  tomsam 23:22 15 Oct 06

Yes the number is 127001 ???

  DieSse 23:37 15 Oct 06

That's a change made by your Anti-Virus program.

See this answer here relating to McAfee and SpamKiller

click here

  tomsam 19:18 16 Oct 06

Tried the above settings are ok server setting is my isp provider.

  DieSse 20:04 16 Oct 06

Did you try disabling SpamKiller?

  tomsam 19:00 18 Oct 06

Yes I have disabled spamkiller and outlook express started up ok I will leave it disabled. Thank you very much for your advice.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced