No IDE master HDD detected

  baa 15:39 20 Jan 07
Locked

\\my cube andromeda xphomesp2 was on standby and would not come to life so I had to turn it off.
When I fired it up again it asked me for a password which it never has before. I now get a message saying no IDE MASTER HDD detected press f1, this does then load windows. How do I get back to the original settings? The computer has a ASUS A8R-MVP motherboard. If it is any help I did try to use XP sound recorder, but was informed that another program was using the sound card, even though no other program was running. I have contacted cube and they say the bios settings are correct and I need a bios upgrade, when I tried to get this on the web I was asked what sort of motherboard I used but do not know this.
Any help would be appreciated from a rather naive OAP
John

  ed-0 16:00 20 Jan 07

" I have contacted cube and they say the bios settings are correct and I need a bios upgrade, "

If the machine was running fine to this problem, then I really think that you do NOT want a bios upgrade ( flash ). With a flash, there is always a slight change that you could ruin the motherboard. Motherboards must never be flashed unless there is a problem.

As to the primary master problem. Start the computer and keep tapping the delete key. This should bring up the bios menu screen. Scroll down to primary IDE master. Highlight this and use the PgUp or PgDn keys to change this to auto.

Press F10 to save and exit. The computer should reboot. Has this stopped the display screen?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…