No icons in Control Panel

  Shas 22:51 19 Jan 05

That's it basically - when I go to Control Panel although it states 36 items present in the status bar at the bottom, all I get is a white screen - I get the top title bar, and the tool bars, but no icons at all. Where are they and how do I get them back, please! (Windows ME)

  GaT7 23:14 19 Jan 05

Made any changes recently? New software, drivers, etc.?

Can you do a System Restore?

This any help? click here. G

  GaT7 23:22 19 Jan 05

Also see the last post made by nedvis at click here. G

  Shas 23:27 19 Jan 05

Hi Crossbow7,

no changes that spring to mind. I want to remove a dialler control program that was a trial now out of date but can't because I can't get to add/remove. It wouldn't be that, would it?

Looked at your link and although the system.ini blurb in notepad didn't make a great deal of sense to me, it wasn't garbled.

Don't use this machine much so not sure about system restore - I'd have to dig and delve.

Meanwhile, any other suggestions/possibilities please.

  Shas 23:37 19 Jan 05

Cor Blimey Crossbow7, just read your second suggestion to read the nedvis posting. Takes a bit of sinking in, (perhaps I shouldn't have had that last glass of wine.) I'd hoped it would be something relatively simple - I'm beginning to think it would be easier to format and upgrade or something!

  Shas 23:42 19 Jan 05

Found out how to do a system restore so I'll give that a go tomorrow, (too late now) and if that doesn't work I'll try to make sense of the nedvis posting. Thanks Crossbow7.

  GaT7 23:43 19 Jan 05

This isn't the simplest either but worth a try (preferably, when mind is clearer!) click here. See the bit about "Manually copy, expand, and/or extract the .cpl file back into the Windows System or System 32 directory." Good luck, G

  GaT7 23:45 19 Jan 05

Yes, System restore should be the simplest - hope it works! Keep us posted. G

  Shas 23:51 19 Jan 05

G, nothing happens when I click on your link, but that doesn't surprise me with this machine, (I inherited it from a relative and I'm not surprised he got rid!) Anyway, I'll log on tomorrow at work and check your link out from there. Appreciate your help, thanks, S.

  GaT7 00:26 20 Jan 05

"I inherited it from a relative..."

In that case also check for ad/spyware & viruses.

Free ad/spyware scanners/blockers:
Adaware click here, Spybot-S&D click here, SpywareBlaster (SB) click here, CWShredder - click here, a²(a-squared) click here. Install, UPDATE & run scans with all except SB which needs to be 'enabled' after install & update.

Free antivirus programs: AVG click here & avast! click here.

Free firewall programs: Sygate click here, ZoneAlarm click here, Kerio click here.

Online virus scanners: click here, click here & click here.

Online spyware scanner: click here.

  Shas 08:31 20 Jan 05

Thanks for the links Crossbow7. I don't think there was anything lurking within as I've had the machine for some time now and this has only recently happened. I did do a manual uninstall of Norton 2003 a month or so ago so whether that is connected, I don't know.

Might not have time to sort it out before the weekend, but I'll post back with a progress report. Thanks again for your help, S :o)

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…