No hyperlinks in Outlook e-mails

  Clapton is God 07:38 AM 05 Jun 12

My O/S is Win 7 Professional 64 Bit. My e-mail client is Outlook 2003.

Whenever I type an e-mail address or insert a website address into a new e-mail they always appear as plain text rather than as a blue underlined hyperlink.

Is there a particular setting I need to use in Outlook to enable hyperlinks in my e-mails?

  wiz-king 07:48 AM 05 Jun 12

Have you set your default mail style to HTML?

  Clapton is God 07:53 AM 05 Jun 12


Yes, I have.

  Clapton is God 08:24 AM 05 Jun 12

Solved it!

Under Tools; Options; Mail Format I had Use MS Office Word 2003 to edit e-mail messages ticked.

I've unticked that and hyperlinks are now inserted into new messages.

  onthelimit1 08:55 AM 05 Jun 12

That's odd - I have that box ticked yet hyperlinks appear in underlined blue!

  swapper 09:13 AM 05 Jun 12

WinXP My friend is having a lot of trouble trying to connect to the Internet via her BT BB. I am with Virgin and have not much idea of what to check (I have not much ida anyway).

Is there a correct way of checking the connection, i.e a check list, rather than go about it in a haphazard wat I would do!

thank you

  onthelimit1 09:17 AM 05 Jun 12

Best to start a new thread as it's a different subject.

BT have a number of diagnostic tools included in their software - try running those. What lights appear on the Hub? Suggest you start the new thread I suggested, and include this extra info.

  Woolwell 12:30 PM 05 Jun 12

I suspect that in Word 2003 you may have the auto-correct to turn text into hyperlinks turned off. Could be wrong though!


This thread is now locked and can not be replied to.

How to watch Rugby World Cup 2015 online: Watch live, catch up on-demand & stream the 2015 Rugby…

1995-2015: How technology has changed the world in 20 years

See immersive artist and storyteller Chris Milk speak at London VR event

What everyone thinks of the new Steve Jobs movie | 21 Facts about the Steve Jobs film | PLUS:…