no hard disk

  BODS 20:03 07 Jan 04
Locked

Hello
my old pc has 2 hard drives with win 95b
drive c 5gb as master
drive d 30gbas slave both fujitsi
drive d installed using fujitsu disk-go due to bios limitations intel mobo al440lx, peonix bios v4 this worked ok till a few weeks ago system would hang on start up drive c ok after diconnecting d tried d sometimes reconised in bios othertime have to enter the details of drive

can anyone help to get the drive runing again
bods

  MichelleC 20:42 07 Jan 04

How much ram have you?

  Derek 20:47 07 Jan 04

Dear Bods,
Not wishing to cause offence in this matter but, I have had some difficulty in assessing your problems. This, I fear is due to the presentation of the text.
May I suggest a little more punctuation, spaces where required and a better indication in calling a drive by its letter in a capital D not d etc.

First indications are that your faults can easily be advised upon provided that we can understand what you say.
Again I say, not wishing to offend and we would like to assist.

  Rayuk 20:50 07 Jan 04

I would try and get diagnostic software from Fujitsu and run it on your 30gig drive.

Wasnt it Fujitsu who had a bad batch of drives with faulty controllers on them

  jgosden 21:02 07 Jan 04

yeah they did we had some at work, someone thought it was a good deal. All replaceed now though.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…