"No graphic input" on new monitor

  prodway 17:46 16 Sep 05
Locked

Hi,

After buying a new 19" lcd monitor and setting up on my computer everything worked fine,unitil i moved the computer and monitor to a different part of the room.All i have done is disconnect everything carefully and reconnect it all again in another corner of the room now i dont get anything on my monitor other than "No Graphic Input!".Iv tried the monitor on another computer and it works fine.Iv tried a different lead on it and it still dosent work.Iv tried my graphic card in another computer and it worked fine.I cant put my finger on whats wrong.My computer is powering up,i hear it all working although i cant hear the windows intro tune as it starts up.
Can anyone help me?as i feel as iv tried everything.

Cheers Paul.

  woodchip 17:50 16 Sep 05

Put the old monitor on and check resolution

  Yoda Knight 17:52 16 Sep 05

Check ur AGP settings in the BIOS ?

  DieSse 18:11 16 Sep 05

When you unplugged and replugged the monitor, sometimes you can disturb the graphics card in it's slot.

Switch off at the mains, and reseat the graphics card - and try it agian.

Another possible problem is thet you've accidentally bent a pin in the plug at the end of the monitor cable. Check it carefully for bent pins.

  DieSse 18:26 16 Sep 05

Sorry - I should have read what you said more carefully - pls disregard my previous post.

First check you haven't got the keyboard and mouse accidentally swapped over connection-wise. Easy to do!.

Second - failure to boot in such circumstances normally smacks of a bad connection, through disturbance of something. Try reseating RAM - all cables and cards - then processor.

  Pidder 18:45 16 Sep 05

Have you tried using the old monitor again?

  prodway 18:49 17 Sep 05

Ok,Thanks for all your responses.I have actally sold my old monitor so i cant try that on my comp again.Yoda,Explain AGP settings in bios?remember i cant get anything on my screen.Diesse im gonna try unplugging everthing again as you mentioned.Cheers all.Anymore ideas are hugely welcome.

Paul.

  gudgulf 19:21 17 Sep 05

Does you pc have onboard graphics as well as your graphics card?.......in other words are you sure you are connecting the monitor to the correct socket?

  woodchip 20:17 17 Sep 05

If it was CRT Monitor then the TFT will not work on old settings. Try starting in Safe mode keep pressing F5 as computer starts then you need to go to display in Control Panel and alter the resolution

  prodway 11:31 18 Sep 05

Ill try the safe mode thing,but im resiging myself to buying a new motherboard and cpu,im thinking for some reason that one of the 2 is broke.Any more ideas before i do?

Cheers,Paul

  prodway 23:55 21 Sep 05

Ok,So iv spent £160 on a new motherboard AND CPU and still the same.the case lights up and fans are turning etc... but i still get "NO VIDEO OUTPUT"on my monitor.iv tried my graphics card in another comp and it works,tried a different monitor lead in my comp,dosent work,Tried my new monitor on a laptop and it works,tried a new power supply in my comp,still dosent work.what else can it be???
please,im begging now,any ideas would be great as im starting to have sleepless nights over it.
Cheers,Paul.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…