No Gateway Response - Another try

  chestnutcake 14 Nov 11
Locked

Truly, I am on the wagon so why I am having difficulty with this I do not know. Before I get to the end of my queries, the post disappears and now I see the first part has been entered four times, I have not intentionally submitted even one of them - must have pressed the wrong key and off they went. To continue

The page said Check Server Connection for Viera Connect

Home Network Found

then

NO GATEWAY RESPONSE

The Engineer tried his best but could not complete the task. I am not asking for advice for me to do anything, I am not capable, what I am asking if if anyone has had experience of this and if they were able to solve the problem?? If so, I will seek help from an IT Engineer to come here and try to finish off the connection.

Apologies for the multiple entries above, I am definitely NOT on the pop - on the wagon until Xmas. Thank you

Advertisement

This thread is now locked and can not be replied to.

OnePlus 2 UK release date, price, specification rumours: When is the OnePlus 2 coming out? July…

We are being sold the ability to spend money we don't have. And we love it

HTC's head designer on what's exciting in designing for mobile right now

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message