No external hard drive?

  mollflanders 13:49 01 May 08
Locked

Hi,

I have just got this pc running XP so I am still setting it up. I am trying to use my camera with it but the external e drive is not showing up in my computer.

I have been into computer management/disk management to try and make a new drive but the option to partition or add new drive is not there. It just gives the option of help.

What is present is Partition 1 (c:), CDROM 0 and Disk 0 and a (what I think is) a blank partition which is file system FAT32. Right click on this brings up help also.

I'm a novice at this sort of thing so I hope this makes sense and any help is really appreciated!

Thanks
Mo

  Ditch999 14:00 01 May 08

Is there a setting on your camera which switches it to USB or PC mode?

  mollflanders 14:07 01 May 08

I dont think so, it just comes up as pc.

I have tried 2 cameras, a web cam and an ipod all of which have worked on my old pc. There is no E drive anywhere.

  Woolwell 14:11 01 May 08

When you connect your camera by USB then the PC will/should automatically allocate it a drive letter (which may or may not be E). You don't need to create a partition.

Connect the camera and the open My Computer and see if it shows up under "devices with removable storage".

What make of camera is it? You may need to install the software/drivers that came with it for the above to happen.

  mollflanders 14:17 01 May 08

All the drivers are installed. When the camera is connected it makes the noise that it recognises it as plugged in. In my computer it does not acknowledge any devices are there. It only shows A, C and D drives.

The camera is a new Sanyo but have the same problem with my year old Nikon.

  Mick54 15:23 01 May 08

Hiya I don't know if this will help but my old pc would not acknowledge that it was connected to my Sony PSP. I was told that the mobo could be building up an electrical field. The solution may be to switch off the pc completely at the mains to ensure there is no supply going to it. Leave it disconnected for at least half an hour before re-booting. This worked for me.

  mollflanders 15:25 01 May 08

Cheers Mick, I'll give it ago

  Woolwell 16:06 01 May 08

Does any device work with your USB ports? Have a look in system manager and see if there are any problems with your USB.

  Ditch999 17:35 01 May 08

Do you have SP2 installed? It specifically deals with USB problems.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now