No Event Sounds

  flobby 20:39 06 Mar 03
Locked

Hi, I have had this post in before,(sorry in another site) But now with more detail, as I have followed all the advice that has been posted so far.
After having tried to install XP pro over XP home, when it was an OEM version for new computers only. Or when I installed Roxio CD creator 5 platinum edition. I noticed no EVENT sounds like start up and shutdown, now I have also noticed on some web sites I get no sound, Unless it is through Windows Media.
I can play CD’s through my computer and get radio played through my computer, but not the others. I was quite happy to do without, but now my granddaughter has discovered Nick Jr. on the web, she wants that on all the time and it is useless trying to play the games without any sound.
Please help!!
I have an Athlon XP 2600, 512mb RAM, Realtek AC97 built in sound, and running XP home.
I have used click here;EN-US;q307918 and
click here including
Delete the null value in the registry. To do so:
1. Start Registry Editor (Regedt32.exe).
2. Click HKEY_CURRENT_USER.
3. Check for a value in the right pane that looks like this:
No Name> :REG_SZ:
4. If this value is present, click the value, and then press DELETE.
5. Quit Registry Editor.
And downloading his patch line 6 but to No avail, and checked I am using sounds (windows default) and even when I preview them I get a sound, but not when I want them.
Sorry this is a long-winded post, but I thought it would save time in the long run, as I have tried what a lot of you have already offered as good advice. But ALAS no sound.
Cheers, Colin

  flobby 09:06 07 Mar 03

refresh

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…