No email alert to postings

  J B 09:20 17 May 07
Locked

For the past couple of days I haven't recieved any email alerts for postings that I have created. I have checked my Junk Email settings, IE7 settings, and insured that the box was checked on the forum site and still nothing. Is there anything else I can check? J.B.

  J B 09:21 17 May 07

Forgot to add that I am running Vista. J.B.

  bretsky 12:19 17 May 07

Don't worry, I created a thread a couple of days ago about a PayPal email I received and even though members replied to the thread, I had 3 PCA notifications in my inbox this morning, so you're not the only one.(Server glitch maybe???? and I've got plenty of those with Orange but that's on another thread)

Windows XP Home Ed Mozilla Firefox.

bretsky ;0)

  birdface 12:22 17 May 07

You don't use PlusNet do you.click here

  birdface 12:24 17 May 07

No got that wrong,Sorry.

  birdface 12:32 17 May 07

Hi A couple on Wednesday from Jay P. Just sounded a bit the same,If you give us a clue where and when you posted I will reply to it ,and see if you receive it.

  J B 15:13 17 May 07

Thanks to all that replied, I went thru all my settings and everything was kosher but I didn't think about un-checking and re-checking the default reply box on this forum. I now have all my replies and at present I'm going thru them. I think that all is back to normal now. J.B.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017