No DMA on Samsung DVD/CD Wtr Combo Drive

  Giggle n' Bits 19:35 06 Jan 05
Locked

I replaced my older Samsung DVD/CD Wtr Combi drive because it wasnt reading any kid of disks and the new drive even after a clean re-install of Me still has problems.

I have found in Device Mngr properties the Samsung drive has no DMA, it won't play DVD's and opening the CD Wtr software also reports error or drive not found to be comapible. Using the Samsung/Toshiba Adaptec Roxio v6 which cam with drive.

Should I have DMA Enabled, everytime I tick and reboot its gone again the tick that is.

I set the jumper to CSL as the older drive then tried Master and still no play.

Any ideas please.

  Giggle n' Bits 22:06 06 Jan 05

/gals can help here.

ACPI IRQ Holder Steering ACPI\*PNPOCOF00000003
ACPI IRQ Holder Steering ACPI\*PNPOCOF00000005
ACPI IRQ Holder Steering ACPI\*PNPOCOF00000006
ACPI IRQ Holder Steering ACPI\*PNPOCOF00000007

Against all these in Win Me System Info there is Error 22

I have installed Intel 82801BA Chipset ATA Driver

Searching Goolge someone said replace the M/board Battery but Clock is fine and done this anyway now.

Anyone got any ideas or pointers please.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant