No display

  NotsoNewuser 20:32 03 Feb 05

Have been having a problem with my wife's pc running win98SE.
Had booting problems and found battery very very low so changed it.
Re formatted the drive and reloaded win98. Seemed OK at first but then had problems adding the mobo drivers and the MS update disc to the OS. Now will not load past the win98 screen and monitor goes into standy. Hard disk appears to be operating though.
I can get into safe mode (at times) if that will do any good. Other odd thing is that the initial boot up screen and lettering have been reduced in size. Does this indicate a mobo problem? This is 4 years old and an Abit KT7A.
Thanks for any ideas.

  VoG II 20:41 03 Feb 05

If you can get into MS-DOS mode, type in at the > prompt

scanreg /restore

and press the Enter key. You should be given a list of earlier dates to restore the registry to.

  LeadingMNMs 20:44 03 Feb 05

Get the latest graphics drivers, boot into safe mode and install them.

You probably don't need the latest drivers, but at least try updating them to the ones installed.

  NotsoNewuser 21:05 03 Feb 05

Thanks VoG, I tried that and it worked. The registry it went to was one without the Mobo driver Via Tech standard CPU to PCI bridge. I did have a problem with that as it didn't load initially from the disc.
Would this indicate a problem with the CPU or Mobo do you think?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…