No Dialtone

  ventanas 09:15 04 Apr 05
Locked

Started happening on saturday. Modem reports No Dialtone on my home dialup connection. However when I plug a telephone in there is a dialtone, and it works fine.

Have looked at everything. No problems in Device Manager, and the modem queries ok and is still on the correct comm port (3). Have also changed the cable.

I have also tried to dial through Hyperterminal and it still reports no dialtone. The modem is the only item connected when I try to dial out.

Short of condemning it and buying another one I would be grateful if anyone has any ideas.

  rawprawn 09:25 04 Apr 05

Hi John
If you get really stuck I can take the dialup modem out of my computer, and you could try it in yours to check it really is the modem before buying a new one.

  Diodorus Siculus 09:26 04 Apr 05

I have heard of this happening to a modem that suffered a powersurge - all tests are ok but simply no dial tone being reported.

Can you borrow another modem to check what is happening?

  rawprawn 09:26 04 Apr 05

Hi John
If you get really stuck I can take the dialup modem out of my computer, and you could try it in yours to check it really is the modem before buying a new one.

I keep getting "Page cannot be displayed" trying to post, it's a real bind.

  wobblymike 09:31 04 Apr 05

The following is worth a check

Do you use the voice message system BT 1571? if so and you have messages waiting you will have an interrupted dial tone on your line. On some modems this causes them to output a no dial tone message - the solution of course is to clear your messages - worth a check before you buy a new modem

  ventanas 09:40 04 Apr 05

No I don't have anything like this, but thanks for the suggestion.

Morning Dennis, Kevin. I have just found two modems here in the office. Both CNR. Fortunately I have such a slot on my mb. One I know came out of my previous desktop, and is the same make, and uses the same driver as the PCI I have at home. The problem is sorting which is which. They both look identical. I really need some way of finding out which one is the Smartlink, as I will have no drivers for the other.

  Ant two 10:03 04 Apr 05

I've just upgraded to broad band, so I've got a spare dial up moden going begging. It's a stand alone Robotics 56K Pro. You can set volumes so you can hear what the modem is doing. If it's any good to you, you can have it for the price of the postage.

  ventanas 10:08 04 Apr 05

Thank you for your very kind offer, but as I already have two to choose from could I please decline for the moment.

I think bothe these modems are the same model, so should not have any problems installing.

  ventanas 08:58 12 Apr 05

Sorted. It was the modem. Changed it and all ok now.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…