no dial tone on modem

  saddler1962 14:06 28 Nov 06
Locked

having just installed new modem in pc im constantly getting no dial tone. Plug phone into neqar by socket and it works ok, but not when pc is connected. If i go in modem settings it says modem is working correctly. So why no dial tone? Have used numerous connections from line to pc and nothing

  crosstrainer 15:07 28 Nov 06

If all your cables are correctly connected... try this. Open control panel, go to modems double click choose the modems tab click advanced and untick the box that says "wait for dial tone" If this won't work then you either have a dud modem, or your connections are wrong somewhere.

  Stuartli 15:47 28 Nov 06

Normally the setting is, in fact, Wait for Dial Tone.

Also check whether you have the correct country selected for the modem (many have the US as the default) and if there is a choice of Tone or Pulse dialling (Tone is required).

  Stuartli 15:50 28 Nov 06

Another possibility is that you use 1571 (the BT answering service); if this includes undeleted messages then the modem cannot find a dial tone.

Believe me I know, having once spent hours trying to cure one modem that wouldn't work or only very slowly for a friend and only discovered, by chance, that he used 1571 instead of his proper answering machine...:-)

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017