No Dial Tone

  jonpep 18:50 12 Oct 05
Locked

Why is it that I can go on quite merrily using the internet, then go and get a cup of coffee and stareing at me on the screen when I get back:
NO DIAL TONE
MAKE SURE THE MODEM IS CORRECTLY CONNECTED TO THE COMPUTER AND PHONE LINE !!!!!!

I have to reboot to get started again, and go over all the pages from where it shut off.
This is not the first time this has happened. I do have all sockets fillterd,and using xp home, on wanadoo, all lights on modem were green> .
Any thoughts out there?

  woodchip 18:54 12 Oct 05

Could be faulty filter

  Hamish 19:05 12 Oct 05

I take it that you have broadband and if so in IE under Tools, Options, Connections check that Never dial a connection is ticked. Worked for me. Hope it helps

  Jackcoms 19:19 12 Oct 05

Stay off the coffee.

Stick to wine or beer or whisky or gin or .......

You can sit it on the table next to the PC so there's no need to get up and leave the room. ;-))

  DieSse 19:24 12 Oct 05

Is it after the screensaver comes on, or standby mode isactivated? - Experiment - but without leaving the room!!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…