No dial-up dialogue box appears

  atom ant 19:28 20 Jan 05
Locked

When I open Internet Explorer I used to get the dial-up connection dialogue box. This has recently stopped appearing when starting Internet Explorer but still appears when I start Outlook Express.

I am using Windows 98.

How can I restore the original settings.

  Technotiger 20:20 20 Jan 05

Hi, I think this might sort your problem. If not, don't give up, someone else will come and help you.


Tools>Internet Options>Connections, click Always dial my Default Connection.


Cheers.

  johnnyrocker 20:21 20 Jan 05

also if broadband check the settings on the connection tab in the properties of your mail acccount.

johnny.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…